Shared Services has been registered as down
Incident Report for MeenHost
Resolved
This incident has been resolved.
Posted Jan 22, 2023 - 21:46 CET
Monitoring
The packages has been updated and we're monitoring the activity of the process.
Posted Jan 13, 2023 - 10:10 CET
Identified
We've found the cause which was an external consultant updating some packages which led to some downtime for 2 minutes.
Posted Jan 13, 2023 - 10:10 CET
Investigating
We're currently investigating an issue with our shared services.
Posted Jan 13, 2023 - 10:04 CET
This incident affected: Shared Services (Website).