Website Unavailable
Incident Report for MeenHost
Postmortem

We located the issue to be our Web Server, the downtime was caused by a faulty upgrade that was automatically deployed on the server.

We were not notified of the downtime due to our internal monitoring software being ran on the same server.

We’re moving the monitoring software away from this server to be located on another server to fix potential similar incidents.

Posted Dec 08, 2022 - 18:48 CET

Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 18:45 CET
This incident affected: Shared Services (Website).