Degraded Service on shared panel
Incident Report for MeenHost
Resolved
We're resolved this issue
Posted Nov 16, 2022 - 21:59 CET
Monitoring
The issue seems to have been resolved. The issue is still unknown, we will keep investigating.
Posted Nov 16, 2022 - 08:19 CET
Investigating
We're currently investigating the partial outage
Posted Nov 16, 2022 - 08:14 CET
This incident affected: Shared Services (Shared Panel).